Skip to main content
Skip to main content

OU Campus News

LDP Forms Bugs: FAULTCODE:1 'ASCII'

If you recieve an error message slimilar to the one below it is because you are emailing the results of the multi-line field to someone.  If you remove the multi-edit field from the email you will not recieve this error message. 

This is a known bug and it is a top priorty for OmniUpdate to get corrected.

Fault Code 1 Error

Categories
Latest Headlines
New Summer Migration Sessions

New summer site migration session dates and times for June, July, and part of August are listed inside OU Addons and are open for online registration now.

Summer Web Template Workshops

This summer, the WKU Web team will offer additional training workshops for those who have already started the transition process but would like some more one-on-one time with us.

New Feature: Global Search

Global Search allows you to search your entire OU Campus account for any type of content (files, users, groups, etc.).

New Snippets Available for Migrated Templates

Snippets have become a main building block when making pages in your migrated site. Since migration template workshops began the WebDev group have added some new snippets to use. You can browse all snippets on the Funny Monkeys website.

Unpublished Dependencies Checkbox

Be on the lookout for the Include Unpublished Dependencies checkbox when publishing files. It is now by default checked.

Featured Articles
Unpublished Dependencies Checkbox

Be on the lookout for the Include Unpublished Dependencies checkbox when publishing files. It is now by default checked.

Note: documents in Portable Document Format (PDF) require Adobe Acrobat Reader 5.0 or higher to view,
download Adobe Acrobat Reader.

Note: documents in Excel format (XLS) require Microsoft Viewer,
download excel.

Note: documents in Word format (DOC) require Microsoft Viewer,
download word.

Note: documents in Powerpoint format (PPT) require Microsoft Viewer,
download powerpoint.

Note: documents in Quicktime Movie format [MOV] require Apple Quicktime,
download quicktime.

 
 Last Modified 10/7/14