Skip to main content
Skip to main content

OU Campus News

Yoxview Deprecated

The Yoxview gallery has been deprecated in favor of a new, similar gallery.  If you have a gallery using yoxview, we recommend republishing the gallery page.  Republishing the gallery page will update your gallery to use the new gallery.  The new gallery is very similar in looks to Yoxview, but has features that allow the gallery to be easily viewed on a mobile device.

If you republish, you may need to clear the cache in your browser to see the changes.

Categories
Latest Headlines
New Snippets Available for Migrated Templates

Snippets have become a main building block when making pages in your migrated site. Since migration template workshops began the WebDev group have added some new snippets to use. You can browse all snippets on the Funny Monkeys website.

Unpublished Dependencies Checkbox

Be on the lookout for the Include Unpublished Dependencies checkbox when publishing files. It is now by default checked.

New Template Workshops Available

We are excited to announce the opening of training sessions for the web migration into the new WKU OUCampus website templates. Session dates and times are listed inside OUAddons and are open for online registration now.

Images with a News Article

We have built in the ability for users to add an image within a news article.

Font Awesome Updated to 4.6

Font Awesome icon set updated to version 4.6

Featured Articles
Unpublished Dependencies Checkbox

Be on the lookout for the Include Unpublished Dependencies checkbox when publishing files. It is now by default checked.

Note: documents in Portable Document Format (PDF) require Adobe Acrobat Reader 5.0 or higher to view,
download Adobe Acrobat Reader.

Note: documents in Excel format (XLS) require Microsoft Viewer,
download excel.

Note: documents in Word format (DOC) require Microsoft Viewer,
download word.

Note: documents in Powerpoint format (PPT) require Microsoft Viewer,
download powerpoint.

Note: documents in Quicktime Movie format [MOV] require Apple Quicktime,
download quicktime.

 
 Last Modified 10/7/14