Skip to main content
Skip to main content

IT Division - Phish Bowl

Subject: Error communicating with you

 
This is a confirmed phishing scam. If you received this email do NOT respond, and delete the email.

 

Subject: Error communicating with you
From: User, Gullible [gullible.user@connect.blackboard.com]
Sent: Tuesday, January 31, 2017 4:40 AM

Hello,

**Please do not reply to this message.**

All Blackboard account will need to be verified.  The network account Username, Email address and Password must be verified every six months. 
This is the account used for university-wide systems, such as Blackboard, and University enterprise email. 

Please be sure to Validate before its suspended by visiting my.blackbord.com

If you have any questions, please contact the Service Desk at (803) 777-1700 between the hours of 8:00 AM and 6:00 PM, Monday through Friday.

Latest Headlines
Subject: Hurricane Victims Donation

From: User, Gullible [gullible.user275@topper.wku.edu] Sent: Sunday, October 15, 2017 at 3:15 PM Hello wku.user@wku.edu, We urge students and staffs of Western Kentucky University, to donate...

Subject: [??SUSPICIOUS??]

From: User, Gullible [gullible.user459@topper.wku.edu] Sent: Friday, October 13, 2017 5:59 PM This is your last warning your Western Kentucky University mailbox will stop sending and receiving messages in the next 72...

Subject: Office365 server update!!!

From: User, Gullible [gullible.user@academia-mail.com] Sent: Thursday, October 12, 2017 7:41 AM Dear: [wku.user@wku.edu ] Your account is on hold...

Featured Articles

No Featured Articles for this category

Note: documents in Portable Document Format (PDF) require Adobe Acrobat Reader 5.0 or higher to view,
download Adobe Acrobat Reader.

Note: documents in Excel format (XLS) require Microsoft Viewer,
download excel.

Note: documents in Word format (DOC) require Microsoft Viewer,
download word.

Note: documents in Powerpoint format (PPT) require Microsoft Viewer,
download powerpoint.

Note: documents in Quicktime Movie format [MOV] require Apple Quicktime,
download quicktime.

 
 Last Modified 8/3/16