[bookmark: _Toc398027893][bookmark: _Toc398036433][bookmark: _Toc418599837][bookmark: _Toc418772610][bookmark: _Toc396989590]Creating ADA Compliant Mac Word 2016 Documents

[bookmark: _Toc418772611]Introduction
[bookmark: _Toc418772616]This tutorial will focus on Word 2016 for Mac documents.  We’ll visit each of the following items to make sure you know how to make your Word 2016 for Mac documents as accessible as possible.
Compatibility Mode
Before we get started, it’s important for you to know that you cannot properly format a document that is in RTF (Rich Text Format) or in “compatibility mode.” Compatibility mode is turned on when you open a Word document that was created using an older version of Word.  For example, if you currently use Word 2011, and you open a document that you created in a previous version of Word, it will open in Compatibility Mode.  You know you’re in Compatibility Mode when “Compatibility Mode” appears next to the title of your document at the top of the screen. 
When you open your document, look up to the very top and center of the Word window.  If you see the name of your document followed by the words “Compatibility Mode” in brackets, your document will need to be upgraded.  See the image below and see if your document matches this:
[image: ]
If your document matches this, you will need to upgrade the document not to be in compatibility mode in order for you to be able to make your document as accessible as possible.  To upgrade your document, click on File > Convert Document (see image below). 
[image: ]
Please do this before you try to make any changes. 
What We’ll Cover
In this tutorial, we’ll visit each of the following items:
1. Formatting Your Text
a. Headings and Styles
b. Text boxes
c. Bold
d. Italics
e. Tables
f. Numbered and bulleted lists
g. Spacing
h. Headers and Footers
2. Formatting Images, Shapes, and Other Objects
3. Formatting URLs
4. Formatting Tables
5. Saving your ADA Compliant Document
6. Using the Accessibility Checker
[bookmark: _Toc418772617]Formatting Your Text
Headings and Styles
One of the most critical structural elements of a document is the use of headings to indicate changes in topic. Headings are navigational points in a document that help everyone easily locate content. While formatting text differently (such as making it bold, underlined, or italicized) to create headings gives a visual indication of document structure, these types of headings are not “seen” by text reading software (screen readers).  Therefore, these headings are not accessible.
To create accessible headings, use Microsoft Word heading styles or create custom heading styles based on existing ones. In addition to being accessible, using Microsoft Word’s heading styles generates a Table of Contents should a document need one.
Using the Navigation Pane / Document Map Pane
Before you add your headings, you may want to open the Document Map Pane for the document by clicking the View tab > Navigation Pane checkbox > Document Map Pane icon.  This will allow you to see a clickable Table of Contents for your document on the left side of the screen. The Document Map Pane and Styles allow for easy navigation of documents. The Pane updates as you apply Styles to your text.
[image: ]
See the example below from an English 300 syllabus that uses Styles: 
[image: ]
How to Apply Styles to Documents You Already Have
Think of a document you already have.  You have probably already gone through and used bolding and underlining of text to make headings you like.  As shared above, this is not accessible, so we’ll need to update them; this does not mean they can’t look the same, though!
There are two ways to add Microsoft’s (MS) heading styles to your document.  You can use MS default heading styles, including the font type, color, and location, or you can change the default heading styles to something you like better—even to look just like the ones you have already manually formatted in your document.
Applying and Modifying Headings and Styles
To use the default heading styles in Word, first you have to make sure you have the Home tab visible. You’ll know you’re in the Home tab when you see the Styles section above your document. If you don’t see the Styles sections, click Home in the top menu bar.
Then highlight the unformatted text you want to make a heading and click the appropriate heading in the Home tab in the Styles area, whether it be 1, 2, 3, or even 4.  
If you don’t like the font, color, spacing, or placement of the text, you can change any of these aspects and more of any of default style to suite your needs. 
1. In the Styles area of the Home tab, hover over the style you want to modify.
2. Right click (2 finger click if using a track pad) the style and select Modify from the drop down menu
3. Change the style any way that you want in the Modify Style dialog box.
a. You can use the Format button in the lower left of that box to access other options that are able to be modified, such as font and paragraphs settings.
4. Select OK when you’re done.
From then on, in this document, every time you use that heading style, that same text format will be used.
As you apply Styles to your document, you can see each heading appear in the Document Map Pane on the left of your screen as your document becomes properly formatted so that a screen reader can read it.
Update Styles to Match Your Hand-Formatted Headings 
If you have hand-formatted a document’s headings by using fonts you like, your preferred location such as left justified or centered, or making certain headings bold or underlined,  you can updated Microsoft’s Styles to match what you already have.
Before you begin, make sure you have the Home tab visible. You’ll know you’re in the Home tab when you see the Styles section above your document. If you don’t see the Styles sections, click Home in the top menu bar.
1. In your document, highlight your heading to select it.
2. Hover over the name of the Style you would like to change to match your hand-formatted preferences. In this example, I want this heading style of my large sections of text, so I’ll make this a Heading 1 Style.
[image: ]
3. Right click (two finger click if using a track pad) and see the option “Update to Match Selection.” Click it.
[image: ]
For this document, you have now changed Microsoft’s default Heading Style 1 to your preference.
Repeat the same process for other hand-formatted headings you have in your document.
After you change all of Microsoft’s default heading styles to match your preferences, go through the rest of your document and change your hand-formatted headings to official heading styles that a screen reader can read.
Simply highlight your heading and then click the appropriate Style on the Styles menu. You can see each appear in the Document Map Pane on the left as it is properly formatted.
If you’d like to create your own Quick Style, follow these directions from Microsoft, which are available online at  https://support.office.com/en-us/article/Apply-change-create-or-delete-a-Quick-Style-set-1ef7d8e1-1506-4b21-9e81-adc5f698f86a

[bookmark: _Toc418772618]Text Boxes
[bookmark: _Toc418772619]Because most screen readers will skip over them, avoid using text boxes. Any material in them will not be read at all by a screen reader. Review your Word documents to see if you have any information in text boxes.  If you do, you’ll need to remove them and just put the text straight into the body of the document.  

Using the Intense Quote Style as an Alternative to Text Boxes
If you really want to set off text as a textbox does, instead use the Intense Quote style in Word—this will set off your text with bars both above and below it.  See the icon and an example below:

[image: ]

[image: ]
Using Bold to Provide Emphasis
Because screen readers to not recognize making text bold for emphasis, do not use bold.  Instead, use the Strong style type. See the icon and an example below:
[image: ]
This sentence is written using the “strong” heading style.
Using Italics to Provide Emphasis
Because screen readers to not recognize italicizing text for emphasis, do not use italics.  Instead, use the Emphasis style type. See the icon and an example below:
[image: ]
This sentence is written using the “emphasis” heading style.

Using Tables
If you use tables in your documents, first know that screen readers read tables one field at a time, one row at a time, so consider this if you must use tables. Read your tables aloud to yourself in that manner. When read that way, a table might not make as much sense as it should. If that's the case, consider not using the table or formatting the information in a different way. Avoid using a table when bullet points will convey the same message. 
Consider, too, if you truly need tables to present information.  Ideally, you use tables to present data only—material that’s categorized and makes sense to be “seen” as a table.  Examples might include data sets, rubrics, or accreditation information.
Next, make sure you use the Insert > Insert Table function in Word rather than Draw Table to allow the screen reader to red them properly.  See the icon below:
[image: ]
Also consider breaking long tables up into smaller tables to aid students who use screen readers so that they can more easily process the information that they will hear when a table is read to them.
Beyond this, there are a few changes you’ll need to make to your tables to make them be accessible. See the Formatting Tables section of this tutorial for that information.
Numbered and Bulleted Lists
When presenting lists, use Word’s built in bulleting feature.  Choose either an icon or numbers to create the list. See the image below, which highlights in a red box the area of the Home tab where you can find the default bullets.
[image: ]
Spacing
As a matter of good document design, avoid using extra spaces to format your text. Rather than hitting “Enter" repeatedly or using the space bar to create spacing, use the Paragraph formatting feature to format line or paragraph spacing or Layout > Break to move to the top of the next page (see the image below for this icon). 
[image: ]
Follow the directions below to format line and paragraph spacing. 
(1) Select the text you plan to format and right click it (or two finger click if using a track pad).
(2) Select Paragraph from the menu, and the Paragraph dialogue box will appear.
(3) Use the Spacing feature to format the spacing.
(4) Click OK.
[image: ]
If you want to add space after questions on a handout, you should also use the paragraph spacing feature. 
1. Select the items and right click it.
2. Select Paragraph from the menu.
3. Adjust the “after” spacing.
4. Unselect “don’t add space between paragraphs of the same style.”
If you prefer to use Tabs in Word for horizontal spacing, you can use the Office help site to search for directions on how to set tabs. Use the question mark icon in the upper right corner of the screen to search.
Headers and Footers
Because screen readers do not read these, avoid their use.  If you must use these fields, avoid placing anything in them that it is vital information since those who use screen readers will not be made aware that it is there.



Formatting Images, Shapes and Other Objects
If you use images or add shapes or other objects in your documents, screen readers do not automatically interpret them but instead read “IMAGE” and do not tell the student using a reader what the image is or why it’s significant.  You’ll need to do two things to properly format your images: align images “In Line” and add a meaningful description to each one.
Align Images “In Line”
If you insert an image in a Word document, the default setting is In line with Text, so usually you do not need to deal with this issue. However, you should always verify your images are In Line With Text since this is the only Text Wrap that screen readers acknowledge and read. To make sure your images are in line, follow these steps:
1. Select the image, and the Picture Format tab will appear in the Word menu at the top of the window.
2. When you select the Picture Tools, you’ll see an option to Wrap Text. Click it. 
3. Select In Line with Text from the drop down menu 
[image: ]

Add a Meaningful Description in the Alt-Text Field for Each Image
The second step in properly formatting your image is to provide a “meaningful description” to each image in the Alt Text field.  What is “meaningful description”?  Think about these questions:  What do you want your visually impaired students to know? Why are you using it?
Steps to add an Alt Text description to an image:
1. Select the image and right click it (two finger click if using track pad).
2. Select Format Picture from the menu. The Format Picture box will appear.
3. Select the Layout & Properties icon
4. Click Alt Text.
5. Type your meaningful description in the Description area (see the screenshot below). 
[image: ]

[bookmark: _Toc418772620]Formatting URLs (Web Address)
A URL is a web site address—a uniform resource locator. Screen readers will attempt to read URLs, and as we know, many URLs are not meaningful or readable!  Always provide meaningful descriptive text for links so that students who use readers know where they are to be directed (most readers say “Link” and read the descriptive text). An example of descriptive text link is Western Kentucky University website instead of http://www.wku.edu/. Word automatically creates a hyperlink when you type in or paste a full URL onto a page. Following are steps to provide descriptive text by editing hyperlinks:
To format your web addresses to show meaningful text, use the following steps.
1. Select the hyperlink and right-click it (or two finger click if using a track pad).
2. Select Hyperlink from the menu.
3. Select Edit Hyperlink from the menu.
4. Type your descriptive text in the Text to Display: field at the top
5. Press Enter or click OK on the bottom right of the dialogue box
[image: ]
Note: for sighted students who might print out the document, you may wish to leave the URL in the document so that they could then type it in if they wished to do so.
[bookmark: _Toc418772621]Formatting Tables
[bookmark: _Toc416083159][bookmark: _Toc418772622][bookmark: _Toc396989622]Earlier you learned about using tables to present information. If you do use tables, there are a couple of steps you need to take to make each table accessible: add a meaningful description and make sure that Word repeats the header row at the top of new pages. 
Add a Meaningful Description to a Table
Like an image, screen readers need to know a summary or meaningful description of what a table contains. You are not expected to type all of the information from the table. To add your meaningful description:
1. Select the table and right-click (two finger click it if using a track pad) it
2. Choose Table Properties from the menu and the Table Properties dialogue box will appear.
3. Click the Alt Text tab and type your meaningful description in the description field.
4. Click OK.

[image: ]

Repeat the Header Row on the Top of Each New Page
In case your table splits across pages, you must tell Word to repeat the header row.
1. Click on the header row in the table. 
2. Right-click and choose Table Properties from the menu. The Table Properties dialogue box will appear.
3. Click the Row tab and make sure Repeat as header row at the top of each page box has been checked.
4. Also, uncheck allow row to break across pages. 
5. Click OK
[image: ]


Saving Your ADA Compliant Document
Remember: if you save a file in Rich Text Format (RTF) or in compatibility mode, these formats will not retain the changes you’ve made to your documents to be fully accessible. Convert any files that are in compatibility mode, and save files as .docx format if they are not already.
While saving documents as PDFs can be easy, PDFs are not as accessible as Word documents.  
[bookmark: _Toc419123184]Accessibility Checker
[bookmark: _Toc398190131][bookmark: _Toc419123185]Starting with Word 2016 for Mac, Microsoft has provided an Accessibility Checker to bring possible accessibility issues to your attention. Although it cannot find all the accessibility issues, it can help you find common issues and provide information about how to fix them so that your documents are more accessible for persons with disabilities. However, it is best to learn the skills to make your materials ADA compliant and to run the checker as a final step in your preparation rather than retrofitting your work. 
Using the Accessibility Checker
[bookmark: _GoBack]Once you have saved your document as a .docx file, follow these directions to run the accessibility checker. 
1. [bookmark: _Toc256578672]With your Word file open, select the Tools tab 
2. Click Check Accessibility
[image: ]
3. The Accessibility Checker results pane will appear listing the Inspection Results.  
[image: Accessibility Checker task pane showing results of Accessibility Check]
4. Click a result, such as Missing alt text under Errors to see why you should fix it and how to fix it.
[bookmark: _Toc256578671][bookmark: _Toc396989624][bookmark: _Toc398190132][bookmark: _Toc419123186]What Are the Differences Between Errors, Warnings, and Tips?
· An error is for content that makes a file very difficult or impossible for people with disabilities to understand.
· A warning is for content that in most, but not all, cases makes a file difficult for people with disabilities to understand.
· A tip is for content that people with disabilities can understand, but that might be better organized or presented in a way that would improve their experience.
It is best for you to correct everything on the list to make your document as accessible as possible.
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